Unable to use HUE

Hello sir,
I am unable to use the hue in lab. Please check the issue and get it rectified as soon as possible. I am getting CSRF error. Please check it and make it get done for the usage.

Can someone from support look into this please? I am also facing the same issue. Not able to access the Hue, getting the same error.

Hi @Sai_Praveen_Pillalam,
Please try clearing cache and cookies.
You can do so by going to site settings and then click on ‘clear data’ as shown in screenshots.Screenshot from 2020-07-21 17-39-03

I have already tried this, cleared cache and cookies, Still getting same error.

Hi @Deepika_Kumari,
I would request you to try with another browser and if it is working with another browser please try clearing all your current browser’s data and also check the firewall settings.

Was able to login on Microsoft Edge browser today because of error on chrome browser. but the query processing is too slow. its seen timed out in 5 minutes… no results are displayed. It is also not able to refresh databases on the left side pannel

1 Like

I am also getting the same error here. Tried logging in from chrome and edge.

Hive Editor Databases - load databases and queries are getting timed out