I'm having problem with Assessment Engine. How should I fix?

@varnika_vasundhrae I have checked your lab account. It is working fine now. You can check and submit your pending tasks.

Hi, For me when I go for a New >> Python3 in Jupyter, it opens up in a new window totally.
And I see that the values I am putting there is not getting visible for the Assessment.
Your instructions say that the terminal will need to be on the right had side ONLY and with new window that is not the case and possibly the reason why that is happening as well. How is this to be solved?

It gives me an error “Cannot connect to lab. Please check your connection”

@Preedesh_M Please clear your browser cache and try again

@Preedesh_M Can you please confirm if its resolved?

Thanks a lot. It is working now, I was not able to figure out why though. Closed all browser windows and restarted and it was working. Reading you comment, it should have been a cache issue possibly. Appreciate your help!

1 Like

Thanks @Preedesh_M for confirming. Really appreciate your feedback. I guess a normal reload of page would have worked as well.

Happy learning! :100:

sir my name is rajat rai, i have taken python for machine learning course
i am having problem with opening my file (ex. untitled.ipynb) in my jupyter notebook in which i submit all assessments.
every time i open it an error pop out showing check your server log for details
i even cannot open a new file same error is showing again
!sir please help me out.

Hii sir
sir i have a query that in the assesment i am just in question so please resolve my issue

I am unable to execute Python query in Jupyter notebook.

Its showing * sign, but cant run the python command. Please help to resolve this.

Hi m_ran,

Please try to use a new notebook. * sign means your cell is still running or its gotten into an infinite loop. Interrupt and rerun your kernel and see if it works.

I strongly suggest to check your code in another environment like anaconda distribution’s Jupyter or google colab notebook if you face similar problems.

Regards.

1 Like

I hv restarted Karnel, now its working fine. Thanks.

1 Like

Hi m_ran,

Great. Happy Learning!!

Regards

Hello,
Please help me to solve the following code. The output should come as ‘FalseFalseTrueTrue’ but I am not getting any output. Please help me where I need make correction in the below code?

def bool_func(num1,num2,num3,num4):
if num1 > num2:
exp1=str(False)
elif num1 == num3:
exp2=str(False)
elif num2 <= num3:
exp3=str(True)
elif num4 != num1:
exp4=str(True)
else:
return (exp1+exp2+exp3+exp4)
result=bool_func(1,2,3,4)

Hi Anurag,

After assigning result = bool_func(1,2,3,4) , you have to write print(result). That is why there is no output given as you are not printing anything.

I hope it helps
Regards

Hi,On typing Zookeeper-client ,it is throwing Java error ,can you check please

Hello Abhinav/Anurag

Trust you are doing great with good health.

While i am trying to submit the answer, it is showing an error " something went wrong, please try again later" which is wasting my time & in this way it will create a blockage in learning.

Request you to get this fixed asap.

Regards
Nitin Arora

1 Like

Also want to add, i tried the troubleshooting steps also still hard luck.

Hi ,

I followed all the steps mentioned in this blog,I am still getting below error while submitting the answer

" something went wrong, please try again later"

Thanks & Regards,
Shobha B R

My logic is not accepted by in assessment even though getting desired results.
pls suggest.

Q - How to calculate compounded interest?

def compound_interest(p,r,t):
if t>0:
ci=pr1/100
np=p+ci
while t>1:
ci=npr(t-1)/100
np=np+ci
t=t-1
print(np-p)
return round(np-p)
else:
ci=prt/100
np=p+ci
comp_int=round(np-p)
print ("Compounded Interest is ",comp_int)
print(np-p)
comp_int=compound_interest(100,5,2)