Not able to add sqoop command


#1

Dear All,
I am trying to execute below Oozie hands on,

In Hue, Get the location of mysql Jar

/data/jars/mysql-connector-java.jar

Go to Workflows -> Editors

Click on Create Button on right site

#Drag and drop sqoop1

Set the password in following command and copy paste

Also, change the HDFS absolute location

import --connect jdbc:mysql://ip-172-31-13-154:3306/sqoopex --username sqoopuser --password NHkkP876rp --table widgets --target-dir hdfs:///user/sandeepgiri9034/widgets_import

Add the files of mysql connector

Save and Submit

Open File Browser check if the files are created.

When I try to add sqoop command, the add button is not enabled and i am not able to add it, the screen as no response. Could you please assist me how to resolve this issue.


#2

@sgiri : I guess OOZIE UI is not working could you please check let us know, we are not able to execute the simple sqoop command as well.

Thanks in advance.


#3

@karthik_venkatesan

Can you use the correct MySQL host as specified under “My Lab” section?